با ما به‌روز باشید!
info@nsec.ir
(+98)-313-3915336

دلیلی دیگر برای حذفAdobe Flash Player

خلاصه: یک اکسپلویت روز صفرم جدید Flash Player به صورت گسترده توسط هکرهای کره‌ی شمالی استفاده شده است. طبق گزارش Adobe این اکسپلویت از آسیب‌پذیری CVE-2018-4878  در فلش پلیر استفاده می‌کند که می‌تواند منجر به اجرای کد از راه دور شود و هنوز وصله نشده است.

یک اکسپلویت روز صفرم جدید Flash Player به صورت گسترده توسط هکرهای کره‌ی شمالی استفاده شده است. تیم رسیدگی به حوادث کره‌ی جنوبی (KR-CERT) هشداری را در روز چهارشنبه برای یک آسیب‌پذیری روز صفرم در Flash Player منتشر کرد. این آسیب‌پذیری به صورت فعال و گسترده توسط هکرهای کره‌ی شمالی برای هدف قرار دادن کاربران ویندوزی در کره‌ی جنوبی مورد بهره‌برداری قرار گرفته است.

طبق گزارش Adobe این اکسپلویت از آسیب‌پذیری CVE-2018-4878  در فلش پلیر استفاده می‌کند که می‌تواند منجر به اجرای کد از راه دور شود.

این آسیب‌پذیری بحرانی نسخه‌ی 28.0.0.137 Adobe Flash Player و نسخه‌های ماقبل را برای موارد زیر تحت تاثیر قرار می‌دهد:

  • Desktop Runtime (Win/Mac/Linux)
  • Google Chrome (Win/Mac/Linux/Chrome OS)
  • Microsoft Edge and Internet Explorer 11 (Win 10 & 8.1)

این حملات از اسناد آفیس با محتوای فلش مخرب جاسازی شده که از طریق ایمیل توزیع می‌شوند، استفاده می‌کنند. برای بهره‌برداری از این آسیب‌پذیری تنها کاری که مهاجم باید انجام دهد این است که قربانی را برای باز کردن اسناد مایکروسافت آفیس، صفحات وب یا پیام‌های اسپم که حاوی فایل فلش ساختگی مخرب هستند، فریب دهد.

این آسیب‌پذیری می‌تواند توسط هکرها برای گرفتن کنترل یک کامپیوتر تحت تاثیر واقع شده به‌کار برده شود.

ادوبی اظهار داشته است که برای رفع این آسیب‌پذیری در هفته‌ی بعد برنامه‌ریزی کرده است و توصیه می‌کند که نرم‌افزار آسیب‌پذیر را به‌طور کامل از روی سیستم خود حذف یا غیر فعال کنید.